A Slammed Society
 
LoFurbishHomeRegisterLog in

Share | 
 

 Project: Goldmember

Go down 
Go to page : 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
AuthorMessage
Goldmember

avatar

Posts : 1124
Reputation : 1207
Swagger : 10
Join date : 2011-08-09
Age : 26
Location : Scotts, MI

PostSubject: Project: Goldmember   December 24th 2011, 3:11 pm

Sooooooooo I need to start this. Not much going on so far yet, but I'm working on either picking up some 17x8 XXR 522's, or HOPEFULLY picking these up:

http://providence.craigslist.org/pts/2747003537.html

They're 16x8 +25, so fitment would be similar to this SVT:



Waiting for more pictures from the guy, so I can be a cheap ass and try and get them for less since I'll have to deal with shipping. This is the last picture I took of the car when I put it away for the winter, and I haven't touched it since.



More updates as they come! Gonna try to get it on the lift next week and pull the cat off of it so I can have the primary o2 sensor bung relocated, as well as add some more camber out back. Also going to pull the driver's front strut off and see if I can figure out what the hell is causing my clunking noise.

Video of noise..



Back to top Go down
2ez4me
Admin
avatar

Posts : 3672
Reputation : 4110
Swagger : 40
Join date : 2011-08-04
Age : 40
Location : Kalamazoo

PostSubject: Re: Project: Goldmember   December 24th 2011, 3:19 pm

Fitment on svt is baller, but id do a small spacer in the rear for sure. Front is good.

550, get those dude...

_________________
Wrong Fitment Crew Member #329
LoFurbish OG member
Back to top Go down
http://www.lofurbish.com
matchbox

avatar

Posts : 301
Reputation : 319
Swagger : 8
Join date : 2011-08-16
Location : South of Detroit

PostSubject: Re: Project: Goldmember   December 24th 2011, 5:05 pm

Are your axles hitting at all? Have you checked your endlinks? I can't remember what you said you already looked at.

I know my axles hit all the time and it makes a loud noise and my endlinks are bad now and make a ton of noise.
Back to top Go down
2ez4me
Admin
avatar

Posts : 3672
Reputation : 4110
Swagger : 40
Join date : 2011-08-04
Age : 40
Location : Kalamazoo

PostSubject: Re: Project: Goldmember   December 24th 2011, 5:21 pm

Sway bars are a must remove on vw's....They suck. lol

_________________
Wrong Fitment Crew Member #329
LoFurbish OG member
Back to top Go down
http://www.lofurbish.com
matchbox

avatar

Posts : 301
Reputation : 319
Swagger : 8
Join date : 2011-08-16
Location : South of Detroit

PostSubject: Re: Project: Goldmember   December 24th 2011, 5:23 pm

I'm pretty sure we could lay subframe and the sway bar would be fine as long as we ran longer end links.
Back to top Go down
2ez4me
Admin
avatar

Posts : 3672
Reputation : 4110
Swagger : 40
Join date : 2011-08-04
Age : 40
Location : Kalamazoo

PostSubject: Re: Project: Goldmember   December 24th 2011, 5:25 pm

lol...must be nice..We just cut them in center and get rid of it all....I would like to check out your car blake at some point when you have it jacked up.

_________________
Wrong Fitment Crew Member #329
LoFurbish OG member
Back to top Go down
http://www.lofurbish.com
matchbox

avatar

Posts : 301
Reputation : 319
Swagger : 8
Join date : 2011-08-16
Location : South of Detroit

PostSubject: Re: Project: Goldmember   December 24th 2011, 5:32 pm

Yeah I'm glad we don't have to cut them out.

I'd check the axles or endlinks, even the ball joints made noise on FoxBox's Focus when the bolts weren't tight. Would probably be a good idea just to do a once over on all the bolts and make sure everything is tight. I was going to do that on mine today but noticed my endlinks are toast so that is where my noise is coming from.
Back to top Go down
Goldmember

avatar

Posts : 1124
Reputation : 1207
Swagger : 10
Join date : 2011-08-09
Age : 26
Location : Scotts, MI

PostSubject: Re: Project: Goldmember   December 24th 2011, 11:58 pm

2ez4me wrote:
lol...must be nice..We just cut them in center and get rid of it all....I would like to check out your car blake at some point when you have it jacked up.

Come on out to my barn this week sometime, I'm gonna get it up on the lift to start working on it!

matchbox wrote:
Are your axles hitting at all? Have you checked your endlinks? I can't remember what you said you already looked at.

I know my axles hit all the time and it makes a loud noise and my endlinks are bad now and make a ton of noise.

I don't think the axles are hitting, the other side is just as low and doesn't make any noise. Also, the sway bar endlinks have been removed for quite a while since I originally thought that's what was making the noise.
Back to top Go down
matchbox

avatar

Posts : 301
Reputation : 319
Swagger : 8
Join date : 2011-08-16
Location : South of Detroit

PostSubject: Re: Project: Goldmember   December 25th 2011, 12:03 am

One of my axles hits more than the other. Could be it.
Back to top Go down
Goldmember

avatar

Posts : 1124
Reputation : 1207
Swagger : 10
Join date : 2011-08-09
Age : 26
Location : Scotts, MI

PostSubject: Re: Project: Goldmember   December 25th 2011, 12:08 am

I suppose it could be, but as you can see in the video, it does it over most all bumps.
Back to top Go down
matchbox

avatar

Posts : 301
Reputation : 319
Swagger : 8
Join date : 2011-08-16
Location : South of Detroit

PostSubject: Re: Project: Goldmember   December 25th 2011, 12:13 am

True, if it's like mine then it should only be over significant bumps. Maybe a bolt is loose, idk.
Back to top Go down
Chad G

avatar

Posts : 2207
Reputation : 2324
Swagger : 28
Join date : 2011-08-05
Location : Kalama-pothole-zoo

PostSubject: Re: Project: Goldmember   December 26th 2011, 12:27 am

those rs reps are DOPE.

that svt needs moar rear spacer, or less front poke.


one axel is longer than the other, making one side prone to hit more.

i'm willing to bet this is a bad upper pillow mount. when i drove this car after putting the tires on it sounded like a problem with the coilver. i think these ksports had pillowball upper mounts?

pull both front coilovers and inspect them. pay close attn to the one making the noise. ANY play or loosness is bad.


Last edited by Chad G on December 26th 2011, 12:30 am; edited 1 time in total
Back to top Go down
Goldmember

avatar

Posts : 1124
Reputation : 1207
Swagger : 10
Join date : 2011-08-09
Age : 26
Location : Scotts, MI

PostSubject: Re: Project: Goldmember   December 26th 2011, 12:29 am

It could be, I know the top mount is bent on that one.
Back to top Go down
Chad G

avatar

Posts : 2207
Reputation : 2324
Swagger : 28
Join date : 2011-08-05
Location : Kalama-pothole-zoo

PostSubject: Re: Project: Goldmember   December 26th 2011, 12:33 am

if its your axel hitting your frame than fuck it... rock it or notch the frame.

you need to cut the sway out if you already have the endlinks disconnected. the sway could be rattling around causing a bit of noise.

i think its a problem with the coilover assembly. check it out. ksport is good about selling individual parts, wich is good.

Back to top Go down
Goldmember

avatar

Posts : 1124
Reputation : 1207
Swagger : 10
Join date : 2011-08-09
Age : 26
Location : Scotts, MI

PostSubject: Re: Project: Goldmember   December 26th 2011, 12:37 am

Yeah that was the plan. I was gonna remove the whole strut and have it bench tested to see if it rebounds smoothly, or not.
Back to top Go down
matchbox

avatar

Posts : 301
Reputation : 319
Swagger : 8
Join date : 2011-08-16
Location : South of Detroit

PostSubject: Re: Project: Goldmember   December 26th 2011, 1:03 am

Sway bar would not need to be removed, just longer endlinks. You know where you can get some of those from.
Back to top Go down
Goldmember

avatar

Posts : 1124
Reputation : 1207
Swagger : 10
Join date : 2011-08-09
Age : 26
Location : Scotts, MI

PostSubject: Re: Project: Goldmember   December 26th 2011, 1:53 am

I already have a set. It started doing the noise after I installed Matt's. Laughing
Back to top Go down
Goldmember

avatar

Posts : 1124
Reputation : 1207
Swagger : 10
Join date : 2011-08-09
Age : 26
Location : Scotts, MI

PostSubject: Re: Project: Goldmember   December 28th 2011, 12:27 am

Okay so the ARE's fell through. Guy knows what he has and won't take any less than $550 for them. On the other hand, I'm almost 100% positive I'm going to be picking up a set of ESM 004's as soon as I call them tomorrow. They have an end of year clearance going on (that I found out about on Vortex) and I can get a set of 4 for $595 shipped.
Back to top Go down
2ez4me
Admin
avatar

Posts : 3672
Reputation : 4110
Swagger : 40
Join date : 2011-08-04
Age : 40
Location : Kalamazoo

PostSubject: Re: Project: Goldmember   December 28th 2011, 8:28 am

Do it

_________________
Wrong Fitment Crew Member #329
LoFurbish OG member
Back to top Go down
http://www.lofurbish.com
rustybuttrusty

avatar

Posts : 445
Reputation : 475
Swagger : 6
Join date : 2011-09-09
Location : Lansing, MI

PostSubject: Re: Project: Goldmember   December 28th 2011, 11:19 am

my brothers wagon made a similar noise to that, and it turned out that the upper mount self destructed itself, and the spring ended up almost coming out of the mount, but that was with cut sportlines
Back to top Go down
Goldmember

avatar

Posts : 1124
Reputation : 1207
Swagger : 10
Join date : 2011-08-09
Age : 26
Location : Scotts, MI

PostSubject: Re: Project: Goldmember   December 28th 2011, 1:56 pm

Well I know my top mount is bent...
Back to top Go down
Goldmember

avatar

Posts : 1124
Reputation : 1207
Swagger : 10
Join date : 2011-08-09
Age : 26
Location : Scotts, MI

PostSubject: Re: Project: Goldmember   December 28th 2011, 11:36 pm

Wheels have been ordered. So I'm gonna need you to transfer my tires over when I get then chad, any idea how much that costs? Oh I also picked up a Canon Powershot A3300 digital camera which is 16mp so I can actually have legit pics again.


Last edited by Goldmember on December 29th 2011, 2:38 am; edited 1 time in total
Back to top Go down
Chad G

avatar

Posts : 2207
Reputation : 2324
Swagger : 28
Join date : 2011-08-05
Location : Kalama-pothole-zoo

PostSubject: Re: Project: Goldmember   December 29th 2011, 12:29 am

so u bought another set of 17's? any pics of the new wheels?
Back to top Go down
Goldmember

avatar

Posts : 1124
Reputation : 1207
Swagger : 10
Join date : 2011-08-09
Age : 26
Location : Scotts, MI

PostSubject: Re: Project: Goldmember   December 29th 2011, 1:43 am

Yeah I decided just to stick with 17's. I got ESM 004's. Which are BBS LM reps.




They were doing an end of year clearance sale, and I got a set of 17x8 +38 for $595 shipped!
Back to top Go down
Chris

avatar

Posts : 1081
Reputation : 1124
Swagger : 10
Join date : 2011-08-06
Age : 35
Location : Da Zoo

PostSubject: Re: Project: Goldmember   December 29th 2011, 11:56 am

Those wheels are so solid at $150 a piece I would def buy a set.
Back to top Go down
Sponsored content




PostSubject: Re: Project: Goldmember   

Back to top Go down
 
Project: Goldmember
Back to top 
Page 1 of 10Go to page : 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
 Similar topics
-
» PROJECT : REBIRTH
» The Oracle Project
» How to convert selenium project into runnable jar file.
» How far would you go?
» hs penpals

Permissions in this forum:You cannot reply to topics in this forum
 :: General :: Project Logs-
Jump to: